Site is up and (mostly) funtional!

Anything to do with site administration
Pencil
Site Admin
Posts: 1255
Joined: Sat Oct 08, 2005 10:28 am
Location: Portland, Oregon

Site is up and (mostly) funtional!

Postby Pencil » Mon Aug 28, 2006 7:30 am

Gallery is still having problems; hopefully I can get it working before too long :)

Pencil
Site Admin
Posts: 1255
Joined: Sat Oct 08, 2005 10:28 am
Location: Portland, Oregon

Postby Pencil » Wed Aug 30, 2006 11:15 am

I couldn't get the old gallery to work, so there's new software now. I transfered the pictures and descriptions from the old site; if I missed anything, please let me know.
The gallery and forum now share a common user database, so only one login now :)
Any feedback is welcome!

Prowler901
Posts: 3
Joined: Fri Oct 14, 2005 8:40 am
Location: Upstate, NY
Contact:

Postby Prowler901 » Fri Sep 01, 2006 12:03 pm

It looks great buddy! :) I got in with no problem. I'll check the gallery now and get back to you.

BTW: I love the new site :)

Regards,
Todd
Regards,
Todd

Pencil
Site Admin
Posts: 1255
Joined: Sat Oct 08, 2005 10:28 am
Location: Portland, Oregon

Postby Pencil » Fri Sep 01, 2006 2:35 pm

Thanks, Todd!!

You, Ben, and Linda all now have admin access to the site, so you should be able to add / remove forums, albums, etc. Feel free to make whatever changes you'd like - if you'd like to set up a forum for the San Juan Locomotive works, for example, go right ahead :)

I'm still working on tying all the different pages togather a little better - same visual style, etc. I don't really know what I'm doing, so it's kinda fun to learn as I go along (never let a hardware engineer play with software :twisted: )

thegrindre
Posts: 734
Joined: Wed Jun 20, 2007 12:13 pm
Location: Cotten fields of Mississippi, USA

Re: Site is up and (mostly) funtional!

Postby thegrindre » Sun Nov 30, 2008 1:12 pm

Everything does look good but, why does it take so long to access everything??? It has sometimes taken me as much as 5 minutes to log in and then more minutes, not seconds, to switch to and, post to threads.

:evil:
Rick
TRS 2004 Deluxe Edition v2.4 Build 2365
Creating in 3D Canvas Pro
Web site = http://allricksstuff.com/

Pencil
Site Admin
Posts: 1255
Joined: Sat Oct 08, 2005 10:28 am
Location: Portland, Oregon

Re: Site is up and (mostly) funtional!

Postby Pencil » Mon Dec 01, 2008 7:11 pm

Every time I'm about to submit a trouble ticket to the host, the issue clears itself up again. Probably some other user hogging processor power, as it only seems to be an issue with php scripts - direct links and http pages seem to load fine.
It certainly is frustrating, though......

nwhitney
Posts: 175
Joined: Wed Mar 28, 2007 3:33 pm
Location: Tioga, PA, USA

Re: Site is up and (mostly) funtional!

Postby nwhitney » Tue Dec 02, 2008 5:09 pm

She sure is flying tonight. Whatever you did worked, Curtis.
Norm


Return to “Administration”

Who is online

Users browsing this forum: No registered users and 1 guest

cron